?

Log in

No account? Create an account
Marek
Luinthoron's LiveJournal v.15.3
It took some searching, but I did find it! For mogliecat: A… 
25th-Oct-2003 10:38 am
Gundam 00: Saji / Cute / Blue
It took some searching, but I did find it!

For mogliecat:



A software engineer wrote:
Subject: Failed Upgrade

Last year I upgraded from Girlfriend 7.0 to Wife 1.0 and noticed that the new program began unexpected child processing that took up a lot of space and valuable resources. No mention of this phenomenon was included in the product brochure. In addition, Wife 1.0 installs itself into all other programs and launches during system initialization, where it monitors all other system activity. Applications such as Smoking 10.3, Boozing 2.5 and Saturday Night Pubs 5.0 no longer run, crashing the system whenever selected.

I cannot keep Wife 1.0 in the background while attempting to run some of my other favorite applications like Night Club 4.3, Dance 'n' Drink 2.0 and Bachelor Party 7.77.

I am thinking about going back to Girlfriend 7.0, but the uninstall does not work on this program. Once I tried to uninstall Wife 1.0 but got this error: "General
Protection Fault in module House Security. The Uninstallation will abort." Can you help me, please?



Here was the reply from Tech Support:
Re: Failed Upgrade

This is a very common problem among men, but it is due mostly to a primary misconception. Many people upgrade from Girlfriend 7.0 to Wife 1.0 with the idea that Wife 1.0 is merely a UTILITIES & ENTERTAINMENT program.
Wife 1.0 is actually an OPERATING SYSTEM and designed by its creator to run everything. It is unlikely you would be able to purge Wife 1.0 and still convert back to Girlfriend 7.0. It is impossible to uninstall, delete, or purge Wife 1.0 from the system once installed. You cannot go back to Girlfriend 7.0 because Wife 1.0 is not designed to do this. Some have tried to install Girlfriend 8.0 or Wife 2.0 but end up with more problems than the original system.
Look in your manual under "Warnings-Alimony/Child Support;" this was given to you at time of registration with Wife 1.0. I recommend you keep Wife 1.0 and just deal with the situation.
Having Wife 1.0 installed myself, I might also suggest you read the entire section regarding General Partnership Faults (GPFs). The best course of action will be to enter the command C:\APOLOGIZE. In fact I would suggest you use this command every time Wife 1.0 crashes on your system.
Wife 1.0 is a great program, but very high maintenance. Consider buying additional software to improve the performance of Wife 1.0. I recommend Flowers 2.1 and Chocolates 5.0 or Movies 4.5. Do not, under any circumstances, install Visual Secretary With Short Skirt 3.3. This is not a supported application for Wife 1.0 and is likely to cause irreversible damage to the operating system. Recent surveys show add-ons like Visual Dress 2.0, Diamond Necklace 3.0, and A Quick Tour To Temple 1.0 are the best Third Party tools supported by Wife 1.0 to allow it to run smoothly and effectively.

Best of luck!
Comments 
25th-Oct-2003 03:53 am (UTC)
lol!

They seem to think it's a problem that wife 1.0 controls everything. What is so wrong with having to occasionally install Diamond Necklace 3.0?
25th-Oct-2003 07:11 am (UTC)
Only 3.0 moglie? I would have expected you to go for something a bit higher-end. :P

heh
25th-Oct-2003 07:27 am (UTC)
Hush you! You know as well as I do that revealing just how high maintenance I am could make the transition to Wife 1.0 unlikely.
25th-Oct-2003 08:11 am (UTC)
Yes, the maintenance costs... Really the only problem I see with Wife 1.0, although there's also the problem that it cannot be installed without having at least Girlfriend 1.0 before... :)
25th-Oct-2003 10:12 am (UTC)
mmmh....not really...it's possible to install wife 1.0 without girlfriend 1.0.....mail order....your way right away! hehe...just kidding
This page was loaded May 21st 2019, 4:38 pm GMT.